Service Outage for ODS Production

Incident
November 11, 1:47pm

Service Outage for ODS Production

Status: closed
Start: November 11, 7:27am
End: November 11, 1:47pm
Duration: 6 hours 19 minutes
Affected Components:
Data, Research & Reporting SAS Visual Analytics VCU Reporting Center
Update

November 11, 7:27am

November 11, 7:27am

We are investigating an issue with ODS Production which is impacting ODSPROD data, the VCU Reporting Center, and SAS Visual Analytics reports and dashboards. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

November 11, 9:23am

November 11, 9:23am

The ODSPROD refresh has now completed, and the majority of the processes to update custom tables in ODSPROD have completed as well.

ODSPROD data and the VCU Reporting Center are now available, and only SAS Visual Analytics reports and dashboards are still pending. We will resolve the incident when all SAS Visual Analytics dashboards and reports are up to date.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

November 11, 1:47pm

November 11, 1:47pm

We’re back! ODS Production, the VCU Reporting Center and SAS Visual Analytics reports and dashboards should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.