Outage: Siteimprove application

Incident
November 11, 11:15am EST

Outage: Siteimprove application

Status: closed
Start: November 10, 11:30am EST
End: November 11, 11:15am EST
Duration: 23 hours 45 minutes
Affected Components:
Web Applications SiteImprove
Update

November 10, 11:30am EST

November 10, 11:30am EST

The Siteimprove application is down-- we have contacted the vendor for support and explanation. 

Resolved

November 11, 11:15am EST

November 11, 11:15am EST

We’re back! Siteimprove should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.