Canvas Login Issues

Incident
November 10, 10:34am EST

Canvas Login Issues

Status: closed
Start: November 08, 11:44am EST
End: November 10, 10:34am EST
Duration: 1 day 22 hours 49 minutes
Affected Components:
Teaching & Learning Canvas
Update

November 08, 11:44am EST

November 08, 11:44am EST

VCU customers may experience trouble when logging into Canvas. We are currently investigating the problem.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

November 08, 3:14pm EST

November 08, 3:14pm EST

We have implemented a workaround to prevent Canvas login issues for this afternoon/evening, and we are continuing to monitor for any additional issues. We believe that this issue is related to the active alert Service Outage for ODS Production.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. We will update this alert as we learn more. 


Resolved

November 10, 10:34am EST

November 10, 10:34am EST

We're back! VCU customers should be able to now login to Canvas successfully. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.