Service Outage for ODS Production

Incident
November 10, 6:55am

Service Outage for ODS Production

Status: closed
Start: November 08, 7:39am
End: November 10, 6:55am
Duration: 1 day 23 hours 15 minutes
Affected Components:
Data, Research & Reporting SAS Visual Analytics VCU Reporting Center
Update

November 08, 7:39am

November 08, 7:39am

We are investigating an issue with ODS Production which is impacting ODSPROD data access, the VCU Reporting Center, and SAS Visual Analytics dashboards and reports. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

November 09, 9:01am

November 09, 9:01am

We are continuing to investigate and resolve an issue with ODS Production which is impacting ODSPROD data, the VCU Reporting Center and SAS Visual Analytics dashboards and reports. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

November 09, 2:08pm

November 09, 2:08pm

We are continuing to work to resolve the issue with ODS Production. The majority of the ODSPROD refresh processing has been completed at this time and is available. The only processing that has not completed at this time is the Research Dashboard, and SAS Visual Analytics reports and dashboards.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

November 10, 6:55am

November 10, 6:55am

We’re back! ODS Production, including the VCU Reporting Center and SAS Visual Analytics production reports and dashboards, should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.