RamsVPN Cisco AnyConnect client update for WIndows Computers

Maintenance
November 10, 2:36pm

RamsVPN Cisco AnyConnect client update for WIndows Computers

Status: closed
Start: November 09, 11:00pm
End: November 10, 2:36pm
Duration: 15 hours 36 minutes
Affected Components:
Internet & Phones VPN (RamsVPN)
Update

November 09, 11:00pm

November 09, 11:00pm

What:

Network Services will change the RamsVPN system, where a new client version of 4.10.06079 will be required to connect to all OS versions of Microsoft Windows.  

When:

This change is expected to happen at 11 PM on 11/9/2022 and be completed by midnight on 11/9/2022. 

The impact: 

Post our change, all connecting Microsoft Windows users will automatically get a prompt that their client is being upgraded from an older version of 4.9.05052 to the current minimum version of 4.10.06079.    If your AnyConnect client version is already at 4.10.06079 or higher, then no impact is expected for you.  


Resolved

November 10, 2:36pm

November 10, 2:36pm

All work was completed as expected on the night of 11/9/2022.  Please let us know if you are having any issues via ts.vcu.edu