Scheduled Maintenance - WorkForce Engagement (WFE)

Maintenance
November 05, 4:00pm EDT

Scheduled Maintenance - WorkForce Engagement (WFE)

Status: closed
Start: November 05, 2:00pm EDT
End: November 05, 4:00pm EDT
Duration: 2 hours
Affected Components:
Internet & Phones Contact Center Services
Update

November 05, 2:00pm EDT

November 05, 2:00pm EDT

VCU Telecommunications will be installing several patches to the WFE Application on Saturday, November 5 from 2:00 PM - 4:00 PM.  We will minimize downtime during that window.  However, please be aware that call recording could be disrupted during the window.

We apologize for any inconvenience.

Resolved

November 05, 4:00pm EDT

November 05, 4:00pm EDT

Scheduled maintenance for Workforce Engagement Completed. 

Please contact Telecommunicaitons Services with any questions or concerns at 804-828-2227 option 2..