VCU News, VCU Events, Honors Apply, and other associated applications are down.

Incident
October 27, 11:10pm EDT

VCU News, VCU Events, Honors Apply, and other associated applications are down.

Status: closed
Start: October 27, 3:16pm EDT
End: October 27, 11:10pm EDT
Duration: 7 hours 53 minutes
Affected Components:
Web Applications Websites
Update

October 27, 3:16pm EDT

October 27, 3:16pm EDT

The pubapps.vcu.edu webserver is experiencing an outage, technicians are investigating. As a result, any application hosted are unreachable-- VCU News, VCU Events, VCU Training, Honors Apply, to name a few. 

Resolved

October 27, 11:10pm EDT

October 27, 11:10pm EDT

We’re back! Pubapps.vcu.edu should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.