We are continuing to monitor critical systems in response to this mornings outage.

Informational
October 20, 8:12am EDT

We are continuing to monitor critical systems in response to this mornings outage.

Status: closed
Date: October 19, 11:57am EDT
End: October 20, 8:12am EDT
Duration: 20 hours 14 minutes
Affected Components:
Data, Research & Reporting University Applications Web Applications Banner Tableau Wiki Confluence Blogs Question Pro myVCU Portal RedCap TerminalFour (T4) SAS Visual Analytics SiteImprove Websites VCU Reporting Center ImageNow
Update

October 19, 11:57am EDT

October 19, 11:57am EDT

We are continuing to monitor critical systems in response to this mornings outage.  Systems include Building access, Banner, ODS, MyVCU, Imagenow, and Citrix. If you experience issues with these applications please contact the IT Support Center  at 804-828-2227 or itsc@vcu.edu. 


Resolved

October 20, 8:12am EDT

October 20, 8:12am EDT

We’re back! The various systems affected by yesterday's outage should be up and running. Door access remains affected and a separate status alert has been posted.  Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.