Service Outage for Banner ODS Production

Unavailable
September 22, 1:54pm

Service Outage for Banner ODS Production

Status: closed
Start: September 22, 7:19am
End: September 22, 1:54pm
Duration: 6 hours 34 minutes
Affected Components:
Data, Research & Reporting SAS Visual Analytics VCU Reporting Center
Update

September 22, 7:19am

September 22, 7:19am

We are investigating an issue with an HR data issue with the Banner ODS Production database, which caused the ODS refresh to fail and impacts Banner ODS Production data and data feeds, SAS Visual Analytics Production, and the VCU Reporting Center. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 22, 1:54pm

September 22, 1:54pm

We’re back! Banner ODS Production, SAS Visual Analytics and the VCU Reporting Center should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.