Service Outage for Microsoft Office 365

Incident
September 19, 1:30pm EDT

Service Outage for Microsoft Office 365

Status: closed
Start: September 19, 11:59am EDT
End: September 19, 1:30pm EDT
Duration: 1 hour 30 minutes
Affected Components:
E-mail & Collaboration Office365
Update

September 19, 11:59am EDT

September 19, 11:59am EDT

We are investigating an issue with Microsoft Office 365 which is impacting access to Office applications and services. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 19, 1:30pm EDT

September 19, 1:30pm EDT

We’re back! Office 365 and any other services relying on ADFS should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.