Service Outage for Banner ODS Production

Incident
September 16, 10:11am EDT

Service Outage for Banner ODS Production

Status: closed
Start: September 16, 8:49am EDT
End: September 16, 10:11am EDT
Duration: 1 hour 22 minutes
Affected Components:
Data, Research & Reporting SAS Visual Analytics VCU Reporting Center
Update

September 16, 8:49am EDT

September 16, 8:49am EDT

We are investigating an HR data issue with the Banner ODS Production database, which caused the ODS refresh to fail and impacts Banner ODS Production data and data feeds, SAS Visual Analytics Production, and the VCU Reporting Center reports. We’re working to have the problem resolved as quickly as we can. We will provide additional communication as we work to fix the problem.  

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 16, 10:11am EDT

September 16, 10:11am EDT

We’re back! Banner ODS Production should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.