Service Outage for Microsoft Endpoint Configuration Manager(MECM)

Unavailable
September 14, 8:59pm

Service Outage for Microsoft Endpoint Configuration Manager(MECM)

Status: closed
Start: September 13, 12:20pm
End: September 14, 8:59pm
Duration: 1 day 8 hours 38 minutes
Affected Components:
IT Resources MECM
Update

September 13, 12:20pm

September 13, 12:20pm

We are investigating an issue with Microsoft Endpoint Configuration Manager(MECM) which is impacting application installations from Windows Software Center, Operating System deployment, and new MECM client installs. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 14, 8:59pm

September 14, 8:59pm

We’re back! Microsoft Endpoint Configuration Manager(MECM) should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.