Service Outage for Banner ODS Production

Unavailable
September 13, 1:23pm

Service Outage for Banner ODS Production

Status: closed
Start: September 13, 8:48am
End: September 13, 1:23pm
Duration: 4 hours 34 minutes
Affected Components:
Data, Research & Reporting SAS Visual Analytics VCU Reporting Center
Update

September 13, 8:48am

September 13, 8:48am

We are investigating an issue with the Banner ODS Production database which is impacting Banner ODS  Production data, SAS Visual Analytics Production and the VCU Reporting Center. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

September 13, 12:40pm

September 13, 12:40pm

We are continuing to investigate and resolve an issue with Banner ODS Production which is impacting Banner ODS Production data, SAS Visual Analytics Production and the VCU Reporting Center. We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 13, 1:23pm

September 13, 1:23pm

We’re back! Banner ODS Production should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.