Login Issues to RealSource

Unavailable
September 13, 11:07am

Login Issues to RealSource

Status: closed
Start: September 12, 12:09pm
End: September 13, 11:07am
Duration: 22 hours 57 minutes
Affected Components:
University Applications RealSource
Update

September 12, 12:09pm

September 12, 12:09pm

VCU customers may experience trouble when logging into DocuSign and RealSource. We are currently investigating the problem and will report back with updates. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

September 12, 12:31pm

September 12, 12:31pm

DocuSign services have been restored and customers should be able to login successfully. Login issues to RealSource issues are still occurring and under investigation.

Investigating

September 13, 8:48am

September 13, 8:48am

RealSource is still unavailable for login. We are continuing to work diligently to resolve the issues and will post an update later this morning. 

Resolved

September 13, 11:07am

September 13, 11:07am

We’re back! RealSource should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.