Service Outage for VCU Real Time

Unavailable
September 07, 12:01pm

Service Outage for VCU Real Time

Status: closed
Start: September 07, 9:51am
End: September 07, 12:01pm
Duration: 2 hours 9 minutes
Affected Components:
University Applications eServices
Update

September 07, 9:51am

September 07, 9:51am

We are investigating an issue with VCU Real Time which is impacting VCU Real Time Manager view only, employee Real Time does not appear to be affected . We’re working to fix the problem as quickly as we can. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 07, 12:01pm

September 07, 12:01pm

We’re back! VCU Real Time should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.