Login Issues: Affecting Canvas & Lon-Capa

Unavailable
September 06, 1:51pm

Login Issues: Affecting Canvas & Lon-Capa

Status: closed
Start: September 06, 11:10am
End: September 06, 1:51pm
Duration: 2 hours 40 minutes
Affected Components:
Teaching & Learning Canvas Lon-Capa
Update

September 06, 11:10am

September 06, 11:10am

VCU customers may experience trouble when logging into Canvas and Lon-Capa. Enrollments are currently delayed to both systems. We are currently investigating the problem.

This issue is related to the active alert: Service Outage for PDBBIO Person Database in ODS.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

September 06, 1:51pm

September 06, 1:51pm

We're back! VCU customers should be able to now login to Canvas and Lon-Capa successfully. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.